SoftbankのMVNOでは一部機種でLTEが不安定になる可能性がある

環境

LINEモバイル Softbank回線
Zenfone 3 Max(Band41対応端末)
NetMonitor Cell Signal Loggingを用いて測定

はじめに

LINEモバイルSoftbank回線で契約しました。
速度が早いようなので、いいですね。
(あと個人的には初Softbank体験です。)
しかし、SoftbankのMVNOには、後述するように落とし穴がありました…

LINEモバイル(SB)の通信速度は?

11時でこのくらい…(3G)
Ping 49 ms
Download 3.98 Mbps
Upload 4.03 Mbps
http://www.speedtest.net/result/a/4236780814

昼間でこのくらい…
Ping 29 ms
Download 6.98 Mbps
Upload 15.24 Mbps
http://www.speedtest.net/result/a/4242907142

昼過ぎ時間帯でこのくらい…(LTE)
Ping 50 ms
Download 21.8 0Mbps
Upload 13.92 Mbps
http://www.speedtest.net/result/a/4237655585

なので、昼間でも非常に早いです。まあ、まだサービス開始してあまり経っておらず、回線が空いていることが大きいと思いますが…

なかなかLTEを掴まない!

しかし、なぜだか電車での移動中に3Gに接続していて、なかなかLTEを掴まないという不具合がありました。
調べていくと、その原因が分かりました。

MVNOではBand41を使えない!

SoftbankのMVNOでは、auのWiMAXでお馴染み?Band41の周波数帯での通信ができません。
でも、プラチナバンドはじめ、他の周波数帯でLTE通信すればいいじゃん、昔も私はそう思ってました…
ログを見ると、Band41が使えないことが、なかなかLTEを掴まないという不具合に繋がっているようです。
そのログを次の画像に示します。
Screenshot_20180911-205236
(番号は大きくなるほど時間が進みます。3秒間隔です。)
ログでは、L1800(LTEの1.8GHz帯)をずっと掴んでおり、No. 494でL2500(LTEのBand41)に切り替わりました。
このとき、RSRPが--となっており、正常に通信できていないことが分かります。
その数秒後、通信はU900(3Gの900MHz帯)に切り替わり、その後ずっと3Gを掴んだままとなります。
端末がLTEのBand41を掴もうとしたがエラーが起きたため、しばらくは3Gを使おうとしているものだと思われます。
10秒後くらいに再びLTEに復帰すればいいのですが、数10分は3Gを掴んだままでした。

幸い、私のZenfone 3 MaxはMediatekのチップセットが乗っているため、Band41はオフにすれば、マシに通信できるようになると思います。

結論

Band41の使える端末で、SoftbankのMVNOを使うと、LTEの接続が不安定になることがある!

おまけ

同アプリの近くの基地局みたいな欄では、RSRPとか見れるんですけど…
Screenshot_20180911-193853

この記事は参考になりましたか?(率直な投票お願いします!)(間違っている場合はコメントでも指摘いただけるとありがたいです!)
  • とても参考になった (0)
  • 少し参考になった (0)
  • 普通 (0)
  • 参考にならなかった (0)

返信を残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA